Issue
After configuring an I/NET workstation to connect as a Remote Client the I/NET Configuration profile editor does not start.
INetCfg.exe appears in the Windows Task manager processes but no application user interface (GUI) is displayed.
Product Line
TAC INET
Environment
I/NET Seven 2.13 and above configured as Remote Client
Cause
I/NET Configuration profile editor attempts to connect to its active profile database server, if this is not active it will sit and wait for the database server to become active before displaying the I/NET Configuration Profiles user interface (GUI).
Resolution
It is possible to change the default (or active) profile, provided you have more than one configurat...