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I/NET Configuration profile editor does not startup

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I/NET Configuration profile editor does not startup

Picard Product_Support
‎2018-09-07 06:44 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-09 11:33 PM

Issue

After configuring an I/NET workstation to connect as a Remote Client the I/NET Configuration profile editor does not start.

INetCfg.exe appears in the Windows Task manager processes but no application user interface (GUI) is displayed.

Product Line

TAC INET

Environment

I/NET Seven 2.13 and above configured as Remote Client

Cause

I/NET Configuration profile editor attempts to connect to its active profile database server, if this is not active it will sit and wait for the database server to become active before displaying the I/NET Configuration Profiles user interface (GUI).

Resolution

It is possible to change the default (or active) profile, provided you have more than one configuration profile.  This is achieved by changing the following settings in the registry.

If you only have one profile on your I/NET workstation, you could export a known working profile from another I/NET workstation.  Refer to the following Exporting/Importing Configuration Profiles for the procedure to do this.

Ensure that the INetCfg.exe application is not running in the processes, if it is then use the Windows Task Manager to check and end the process before proceeding with the following steps:

  1. From the Windows Start menu select RUN
  2. Enter in the command regedit
  3. Locate the Registry Key > HKEY_LOCAL_MACHINE> SOFTWARE> CSI - Control Systems International> I/Net 2000> Configurations>
    1. In this container (Configurations) there is String named "Active" this should display the name of the active profile been used by I/NET.
    2. Edit this string to another profile that exists, typically the initial profile called "Config1" is the safest.
    3. Close the Registry Editor
  4. Run up I/NET Configuration – the profile editor should now start and display the Active configuration you selected above.
  5. Modify the profile you wish to use
  6. Ensure that the Database Server name is now local to your machine name or is online.
    1. If not you can edit this my selecting the Connection Button within the profile. 
  7. Make any necessary changes required to the profile
  8. Select OK.
  9. Ensure the profile you modified is now made active
  10. Close the I/NET Configuration Profiles editor and I/NET is now ready to run.
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Labels:
  • TAC INET
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