Issue
Sometimes it is required to gather a trace log between the I/Net USB adapter and the AS or AS-P it is connected to for deeper troubleshooting investigation.
Product Line
EcoStruxure Building Operation
Environment
- Automation Server
- Automation Server Premium
- Workstation
Cause
The I/Net adapter trace log may be requested by Product Support to help identify problem experienced in the field.
Resolution
How to collect the I/Net interface adapter trace log
- In the Workstation System Tree, go to System > Modules > Trace > Loggers > nsp > nsp.pin > nsp.pin.inet-nsp.pin.inet.IoPort
- Right click on nsp.pin.inet.IoPort and go to properties.
- Under the Basic tab > Settings > Level, set the Level to Trace. Click OK.
- Let the system run for the desired amount of time (usually 10-15 minutes).
- To collect the log, in the system tree go to System > Modules > Trace > TraceSettings
- Right click on TraceSettings and select Trace Settings and then Get trace log.
- Finally go back to System > Modules > Trace > Loggers > nsp > nsp.pin > nsp.pin.inet-nsp.pin.inet.IoPort, right click on nsp.pin.inet.IoPort and go to properties.
- In properties under the Basic tab, change the Level back to Information.
Parse the Trace Log
You can use the TAC INET LANMon Decoder tool found on the Community site.