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Error when launching Premise Install

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Error when launching Premise Install

Picard Product_Support
‎2018-09-10 10:45 AM

Issue

When launching a Access Expert on a Premise install, an error "Unable to retrieve license. Please notify your Keep service provider" when trying to log on to the instance.

Product Line

Access Expert

Environment

  • Access Expert
  • Wondows 7, SQL 2012
  • SQl 2014

Cause

Keep does not have access to the database for license information.

Resolution

Install SQL Studio and give NT AUTHORITY\SYSTEM sysadmin rights. The following captures shows where to go to enable this in SQL.

  1. Connect to SQL, go to the Security Folder and expand it, select the Logins Folder and expand that then select the NT Authority
  2. When the tab opens select the Server Roles, then check the box for sysadmin.
Labels (1)
Labels:
  • EcoStruxure Access Expert
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