Issue
When performing Continuum Database Initialization from a CyberStation workstation, the workstation cannot connect to the SQL Server with the following error message:
"Microsoft SQL Server Login Connection failed or server not available or access denied"
Product Line
Andover Continuum
Environment
- LAN workstations
- Single User workstations
Cause
Possible Invalid Server Name is being used in Continuum Database Initialization:
- For Continuum LAN systems, the Server Name attribute of Continuum Continuum Database Initialization includes invalid characters.
- For Continuum Single User systems, the Server Name attribute of Continuum Continuum Database Initialization does not include the \SQLExpress attribute after the Computer name.
Resolution
- For Continuum LAN systems, type the correct computer name of the SQL Server in the Server Name attribute field of Continuum Database Initialization screen such as "MyDBServer".
- Check that the required strong password is being used, such as "ABCabc123"
- For Continuum Single User systems, add the qualifier "\SQLExpress" at the end of the computer name in the Server Name attribute field of Continuum Database Initialization screen such as "MySUServer\SQLExpress" .
- Restart the SQL Server Service and/or SQL Agent Service
- Check that the Windows Firewall on the Windows Server PC is turned off.
- Check Connection with sa Admin account on MS Management Studio and via ODBC.