Issue
Moving from SBO 1.9 to EBO 2.0 and above does not allow the Tech Tool to be used on SmartX Displays.
Product Line
EcoStruxure Building Operation
Environment
EBO 2.0
Cause
The SmartX Display Tech Tool is being discontinued in EBO 2.0 in favour of a completely overhauled Webstation which is now designed for use on Tablets and Smart Phones as well as PCs.
Resolution
Tablet used here is the T580
First of all, the tablet itself will need to be brought up to Android OS 7 minimum (OS 8 works as well). Depending on how long it has been since the tablet was last connected online, the Android OS may require a number of updates before it reaches Android OS 7.
Most importantly, when finished the tablet must have a firmware number ending with T580XXU2BQL1 or above. (E.g. T580XXU2BQI9 is lower than T580XXU2BQL1). If for some reason this is not the case then please manually update the software instead.
Next contact the Schneider Electric Global Expert Support Team, to obtain the latest versions of SmartX Kiosk and AD-Link application. One visible change in the Kiosk is that it now includes a Chrome shortcut as standard. The AD-Link is still required to establish the connection between the Tablet and the SmartX Server over USB using IP address 192.168.42.116. It is only the Tech Tool itself, that is discontinued.
Once the AD-Link has been opened and connected, Chrome can then be used to connect to the SmartX Server using the same 192.168.42.116 Address. Successful logon can then be achieved using the same Username and Password as the Tech Tool.
The new and improved Webstation interface can be accessed that is optimised for Tablet and Smart Phone screens
In some cases, the customer may not want Chrome's open browser interface and may instead wish to lock down the appearance of the browser to be closer to that of the older Tech Tool. If this is the case, please refer to 'Locking Down' Chrome and Webstation in EBO 2.0 for SmartX Displays.