Issue
Receiving "Deny Entry Sched." (Schedule) transaction message for all individuals on a single Interface (SLI).
Receiving "Deny Entry Sel." (Select) transaction message for all individuals on a single Interface (SLI).
Product Line
TAC INET
Environment
- I/NET Seven
- Traditional Elevator Control
Cause
In traditional elevator control, the Reader (Door Point) must have a schedule assigned for the Group / Individual to allow access to the Lift (reader) itself. Then in Floor Maps you can allocate access to the individual Floor Points. In the floor mapping you must also remember to allocate the associated floor points otherwise the Individual is not Scheduled to have access to the floor (Hence a Deny Entry Sched message is received).
Recommendation is to migrate sites to Extended Elevator Control which makes this process much simpler. For details of this refer to Extended Elevator control (Step by step instructions).
Resolution
Under Access Elevators check that the Floor mapping is correctly set for each Floor DO point. If no DO 's are selected for that particular Tenant Schedule, the individual will receive a Denied Entry Sched when attempting to gain access to the floor.
Deny Entry Sel (Selection) is received when the Elevator Reader is not selected for the Tenant / Group or Tenant / Individual. A schedule (Group or Personnel) must exists on the reader (door ) point for the Group or Individual in question.
A list of all Event messages, and their descriptions, received in AMT is available in AMT Event message definitions.