Issue
Unable to add an Automation Server into the Device Administrator via IP.
Error seen -
Could not logon to server x.x.x.x
This can be caused by providing the wrong password or the password has expired on the server. If the password has expired, log on to the server using WorkStation and change the password.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Device Administrator
- Building Operation Workstation
- Building Operation Automation Server Premium
- Building Operation Automation Server Bundled
- Building Operation Automation Server
Cause
Failed attempts of connecting to an AS-P, AS-B, or any IP controller with device admin will trigger the EBO security feature of SSH console lockout. This security feature defaults to 15 minutes and since the device admin uses SSH for communication, it will not allow the connection to an automation server while in this lockout state.
Resolution
If a site is experiencing communication issues, then the SSH console lockout could be going into effect before a good connection is established. Reducing the SSH console lockout time period will allow for a connection to be made sooner without waiting out the default setting of 15 minutes.
- Use Workstation to log in to the server experiencing the issue.
- Go to Control Panel.
- Click on "Security settings" under the Security and Communication title.
- Locate the "SSH Console Lockout" configuration setting and adjust the lockout time to a shorter duration such as 1 second.
- Click Save.
- Open Device Administrator and add the Automation Server using IP.