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ACCDataServices Crashes on Startup or During Operation in Continuum

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ACCDataServices Crashes on Startup or During Operation in Continuum

Picard Product_Support
‎2018-09-07 06:04 AM

Last Updated: Administrator CraigEl Administrator ‎2025-11-24 02:11 PM

Issue

ACCDataServices crashes when starting CyberStation or during normal operation.

Product Line

Andover Continuum

Environment

  • CyberStation

Cause

  • Windows permissions issues
  • Windows Firewall configuration
  • Mixed CyberStation versions (e.g., 1.94 and 1.94 SP1)
  • Heavy resource usage on standalone systems
  • Third-party BACnet devices flooding trend logs

Resolution

  1. Step 1: Software Updates

    • Do NOT mix 1.94 and 1.94 SP1 CyberStations on the same database
    • Install CyberStation 1.94 SP1 or greater
    • 2.03 is the most current version and
    • Upgrade controller firmware to the most recent

    Step 2: Installation Requirements

    • Ensure user has Local Admin rights during CyberStation installation.
    • Turn Windows Firewall OFF during installation. (Open ports
    • Disable VirusScan software during installation (Turn on during normal operation)

    Step 3: Event Notifications

    • Avoid unnecessary recipient options (Pager, Log, Forward, etc.) to reduce traffic.
    • Check enhanced alarm delivery in Database Initialization > Server (or Stand Alone).
    Examples of unnecessary recipient options
    RecipientCheckBoxes.png

    Step 4: Action-Object Mapping

    Ensure each Event notification action (e.g., Display Graphic) has a corresponding object for point alarming.
    EventNotificationCheckBoxes.png
    GraphicObjectPath.png

    Step 5: Stand-Alone Cyberstation Systems

    • Heavy resource usage when extended logging, graphics, SQL Server, CyberStation run together can contribute to errors
    • Eliminate Windows error log issues and disable certain functions like graphics to see if that feature contributes to the errors
    • Consider server-class PC for demanding sites

    Step 6: Third-Party Devices

    • Disable/unplug 3rd party BACnet devices or disable their trend logs

    Step 7: Liebert Sitelink

    • Versions 1.93 and below: Bacnet trendlogs may affect Continuum by flooding data
    • Upgrade to 1.94 or greater and disable trend logs

    Step 8: Diagnostics

    • Run acctrace, Continuum error log, Windows application log and Wireshark to detect errors.
    • Use Windows application logs, system info
    Reference Article: Top 10 Steps for Troubleshooting Cyberstation and webClient issues

Labels (1)
Labels:
  • Andover Continuum
Tags (7)
  • Find more articles tagged with:
  • 4405
  • accdataservices
  • AlanWood24
  • AlanWood25
  • crash
  • cyberstation
  • event notfication
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