Issue
Needing to convert a site from V2 to V3.
Product Line
Access Expert
Environment
- Win 8.1 and above
- Hosted
- Version 2
- Version 3
Cause
There are no directions on how to convert a Hosted Site on V2 to V3.
Resolution
When converting from V2 to V3 there are a few things that need to be verified first before attempting this action:
- Verify that the site does not have any SSC's that are configured as FN-4502, this information would have to be passed on prior to attempting the conversion by creating a case with your local country support group.
- Once the all clear has been given by product support, then the process can be started.
- Using two monitors bring up an instance on each for comparison
- Verify that all users, Access Levels, Schedules, Trigger and Procedures etc are in place
- Once confident, then connect to each SSC and change the Host IP name from the xxx.accessxpert.com to us.accessxpert.com
- Click on the View All Hardware Icon to see when the SSC comes online
- Once this happens, click on the Update firmware to get to the latest version downloaded to the controller
- When the device comes back online, verify that all the sub devices comes online as well
- If not then perform a Push Controller Database to the controller again
- When the controller comes online, all the subdevices should come online as well as Readers etc.
- At this point everything in V2 will become Unknown and can then be deactivated