Issue
After the successful installation of Continuum 1.9x, users are receiving a DCOM Permission error when logging on to Continuum webClient. The error is intermittent.
Product Line
Andover Continuum
Environment
- Microsoft Server 2008 Standard
- Microsoft Windows 7
- Continuum 1.9x and 2.0
- Continuum webClient Server
- Remote Desktop
Cause
When a remote desktop connection is made on Windows 7 or Windows 2008 Server the console occasionally gets locked.
It stays locked until the local session is restored with a logon.
Resolution
- Create a .bat file.
**************************************************************************************** @echo off REM Restores session 0 to the "console". Thus allows local machine REM to return to the service accounts desktop without being locked. REM ------------------------------------------------------ tscon.exe 0 /dest:console @%windir%\System32\tscon.exe 0 /dest:console @%windir%\System32\tscon.exe 1 /dest:console @%windir%\System32\tscon.exe 2 /dest:console ****************************************************************************************
- Place this file on the desktop of the Continuum webClient Server system.
- When you disconnect from the remote session run this Bat file. Do not just disconnect. This must be run "As an Administrator." This will disconnect the session and restore the console.