Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Continuum BACNet MSTP devices (b3 controllers) not showing up in BACNet View.

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Continuum BACNet MSTP devices (b3 controllers) not showing up in BACNet View.
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • GavinHe
    GavinHe
  • DavidFisher
    DavidFisher
  • AdamSteele
    AdamSteele
  • SangKim
    SangKim
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
1 Like
2506 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Continuum BACNet MSTP devices (b3 controllers) not showing up in BACNet View.

Picard Product_Support
‎2018-09-06 02:59 PM

Last Updated: Admiral GavinHe Admiral ‎2023-06-05 03:27 AM

Issue

The Continuum BACNet MSTP devices (b3 controllers) are created and do not appear in the BACNet View of the Continuum Explorer when the "Find New BACNet Devices" is performed.  In rare cases, they are all showing online in Infinity View and stay stable but some of them are not showing in BACNet View at all. 

Product Line

Andover Continuum

Environment

  • Continuum Explorer
  • BACNet MSTP devices (b3 controllers)

Cause

Most of this issue happens when these BACNet objects are left over in the Continuum database due to an incomplete/unsuccessful delete operation on the BACnet devices that previously existed in the database. 

Resolution

When this happens, deleting all the objects from BACNet view from Continuum Explorer and redo the "Find New BACNet Devices" will fix it most of the time. 

If the issue persists, it is necessary to run the "ACCTrace.exe" utility located in the Continuum directory of the workstation to start a capture.  Wireshark will also need to be run at the same time whilst completing a  "Find New BACNet Devices" again. 

Wait for about 5 minutes then stop the ACCTrace and Wireshark captures and save the log files. 

Send the log files to Product Support with a Continuum Analyzer log file and the names of the issued MSTP devices which are not showing in the BACNet View.

SQL Enterprise Manager will need to be available to fix the issue in the database.

Labels (1)
Labels:
  • Andover Continuum
Tags (2)
  • Find more articles tagged with:
  • 2550
  • GavinHeward23
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of