Issue
The Continuum BACNet MSTP devices (b3 controllers) are created and do not appear in the BACNet View of the Continuum Explorer when the "Find New BACNet Devices" is performed. In rare cases, they are all showing online in Infinity View and stay stable but some of them are not showing in BACNet View at all.
Product Line
Andover Continuum
Environment
- Continuum Explorer
- BACNet MSTP devices (b3 controllers)
Cause
Most of this issue happens when these BACNet objects are left over in the Continuum database due to an incomplete/unsuccessful delete operation on the BACnet devices that previously existed in the database.
Resolution
When this happens, deleting all the objects from BACNet view from Continuum Explorer and redo the "Find New BACNet Devices" will fix it most of the time.
If the issue persists, it is necessary to run the "ACCTrace.exe" utility located in the Continuum directory of the workstation to start a capture. Wireshark will also need to be run at the same time whilst completing a "Find New BACNet Devices" again.
Wait for about 5 minutes then stop the ACCTrace and Wireshark captures and save the log files.
Send the log files to Product Support with a Continuum Analyzer log file and the names of the issued MSTP devices which are not showing in the BACNet View.
SQL Enterprise Manager will need to be available to fix the issue in the database.