Issue
Not possible to download an application(.mta file) to a Xenta 401, Xenta 301/302, Xenta 281/282
The download process looks fine until the file transfer should start. Then it just hangs and nothing happens.
Product Line
TAC Vista
Environment
- Xenta 401
- Xenta 301/302
- Xenta 281/282
Cause
The problem is that a file transfer is already running for something else (trend logs or alarms) and only one file transfer can run at a time for each LON network.
Resolution
- Shut all graphics pages and try again.
- Restart the Vista Server and try again.
- If that doesn't help, restart the Xenta's to stop the ongoing file transfers
- If that doesn't help, ensure you are running TAC Vista 5.1.9 and
- Start the TAC Vista server communication log, let it run for 10 minutes and send that to your local technical support for investigation.
- To start the communication log:
- open the Log tab in the TAC Vista server, open "Comm.Log", Set the Physical layer to "Active"
- The log will be saved in the $Log folder in the Vista database and called PL_"network name"
- open the Log tab in the TAC Vista server, open "Comm.Log", Set the Physical layer to "Active"