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Can not download application to a Xenta 401

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Can not download application to a Xenta 401

Picard Product_Support
‎2018-09-06 01:29 PM

Last Updated: Guinan RobertAndriolo Guinan ‎2020-03-25 07:32 PM

Issue

Not possible to download an application(.mta file) to a Xenta 401, Xenta 301/302, Xenta 281/282

The download process looks fine until the file transfer should start. Then it just hangs and nothing happens.

Product Line

TAC Vista

Environment

  • Xenta 401
  • Xenta 301/302
  • Xenta 281/282 

Cause

The problem is that a file transfer is already running for something else (trend logs or alarms) and only one file transfer can run at a time for each LON network.

Resolution

  1. Shut all graphics pages and try again.
  2. Restart the Vista Server and try again.
  3. If that doesn't help, restart the Xenta's to stop the ongoing file transfers
  4. If that doesn't help, ensure you are running TAC Vista 5.1.9 and 
    1. Start the TAC Vista server communication log, let it run for 10 minutes and send that to your local technical support for investigation.
    2. To start the communication log:
      1. open the Log tab in the TAC Vista server, open "Comm.Log", Set the Physical layer to "Active"
        2019-09-10_12-21-41.png
      2. The log will be saved in the $Log folder in the Vista database and called PL_"network name"
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Labels:
  • TAC Vista
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