Issue
SSC or EP1501 is bouncing offline and online
Product Line
Access Expert
Environment
Access Expert Controller
Cause
Not configuring the DNS suffix or misconfiguring the DNS IP or DNS suffix, may cause Access Expert to lose connection to the controller.
Resolution
- Add in the DNS IP and DNS suffix for a local DNS server
- DNS resolution issues can happen when using a site’s internal DNS. It is recommended to use Google's DNS of 8.8.8.8 to resolve any names to our hosted servers. Per the documentation
https://support.feenics.com/hc/en-us/articles/360019852374-Mercury-Controllers
See the “Configuring a Controller for IP Client” section
Note: You will need your Feenics login credentials. - If the 2 options above do not correct the issue, increase the retry interval to 20 seconds. (5 is the default)
- If needed, as a test, configure a controller with the Host IP field as connect.feenics.com This will reach the V3 US stack