Issue
At start up, anything requiring the SOAP Service to function will fail to work properly.
- Logging in to Web Client fails with a "No License found for SOAP Interface" message.
- The Data Sync Service will generate incorrect username or password error messages.
Product Line
EcoStruxure Security Expert
Environment
Security Expert
SX-SOAP
SX-DB-SYNC
Cause
The SOAP Service fails to start up properly after a Windows restart under certain conditions.
Resolution
1. Set the Security Expert Data and (if installed) the Security Expert Data Sync Services to Automatic (Delayed Start).
2. Restart the PC.