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Access Expert Utility Port Test

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Access Expert Utility Port Test

Picard Product_Support
‎2018-09-06 08:44 AM

Issue

Prior to configuring and setting up an Access Expert system, it is imperative that the designated ports required be tested to ensure communications can be established.

Product Line

Access Expert

Environment

  • Premise Install
  • Hosted
  • Server 2012

Cause

When configuring an Access Expert system to communicate to either a Hosted or Premise Instance, there are several ports that needs to be opened to establish communications to the server wherever it may be. If these are not opened then the system and the controller's statuses would not be able to be seen when opened from a web browser.

Resolution

To verify the port settings, please follow these steps:

  1. Download the Feenics Network Utility tester from Feenics Download. Note: You must be a registered subscriber of the Feenics website to access the files: https://www.feenics.com/training/lesson/v2-downloads/feenics-network-utility-firewall-port-tester/
  2. Save and run the utility from respective media *** IMPORTANT Run the utility from a PC located in the same network as the AX-SSC, remember, we are trying to see if ports are open for communication between the AX-SSC and its server.
  3. Insert the Server address into the location and click on the Test button
  4. The results will indicate which ports are opened and which ones are not
    At least ports 3001 and 4502 need to be opened to get your AX-SSC online with the server.

Notes for on premise setup:

  • In the Server Address enter the name or IP address of the on premise server
  • If the tool indicates the port is not opened, check that the Mercury Service is up and running at the server.
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