Issue
Setting up a Lockdown Sequence in Access Expert
Product Line
Access Expert
Environment
Windows 7, Windows 8, Windows 10
SQL2012, R2
SQL2014
Cause
Creating a Lockdown Schedule and it is not working because the Option in the Sys Settings need to be created first.
Resolution
The following steps need to be followed to get this to work properly:
1. In Access Expert, create a Door Group called lockdown for the necessary Doors in Access Configuration
2. Open up the General Configuration, System Settings, User Interface tab and select the Door Group Dropdown Option
3. Select the Door Group from Step 1 and save it
4. Reboot the system for it to take effect and test the Lockdown procedure