Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82506members
350104posts

alarm sounds continuously

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
tomjansto_apc
Cadet
0 Likes
3
184

alarm sounds continuously

This was originally posted on APC forums on 5/16/2011


evening folk, i have had a be750g for about 2 years now with no problems. about 2 weeks ago the alarm sounded during a particularly nasty storm we were having, and everything shut down as it should. now when i turn on the ups the power button flashes twice a second for about 10 seconds, the alarm sounds, and the power light goes off. the alarm only silences when i turn the unit back off. there are no other indicator lights active when this occurs. the manual states that a continuous alarm indicates a bad battery. i bought a new one from apc, replaced the old one with it, and still get the same behaviour. this occurs with no load on the battery backed outlets, so i am pretty sure it is not an overload condition. any ideas, or is my ups needing a full replacement?

thanks
tom


Accepted Solutions
bigblue_apc
Crewman
Crewman
0 Likes
0
184

Re: alarm sounds continuously on my 750 and 350

This was originally posted on APC forums on 8/31/2018


They were both working perfectly before I moved (from ,NJ to Fla.) when I set up my computers after the move both of the alarms started to sound continuously even without anything being connected to them

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
184

Re: alarm sounds continuously

This reply was originally posted by Bernard on APC forums on 5/17/2011


Hi Tom,

I'm pretty sure the unit is still under warranty if it was bought not more than 3 years ago. Usually it's an overload condition if the unit emits a constant tone with no LEDs, but since you mentioned that the unit still does the same thing with no load, an overload condition is very unlikely. A bad battery however involves the unit having an alternating green/red LED with a constant tone, plus you mentioned that you already tried installing new batts to no avail so most probably its the unit that needs to be replaced, it may already have a failure. I suggest that you get in touch with [tech support |http://www.apc.com/support/contact/index.cfm ] to verify the warranty of the UPS, try and de-energize the unit, see if there's anymore troubleshooting to be done and so you can look into the correct replacement options.

Hope this helps!

Have a nice day

tomjansto_apc
Cadet
0 Likes
0
184

Re: alarm sounds continuously

This was originally posted on APC forums on 5/18/2011


thanks kulot,
i have contacted tech support, and they are also approaching it from the no load and non-energized approach. i am fixin' to start that in the next 30 mintues, so i'll be sure to update the forum with the results and observations i have.

thanks for the info,
tom

bigblue_apc
Crewman
Crewman
0 Likes
0
185

Re: alarm sounds continuously on my 750 and 350

This was originally posted on APC forums on 8/31/2018


They were both working perfectly before I moved (from ,NJ to Fla.) when I set up my computers after the move both of the alarms started to sound continuously even without anything being connected to them