Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84426members
353614posts

J10 stuck in battery mode

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
4
290

J10 stuck in battery mode

This question was originally posted by Ron on APC forums on 7/10/2015


We had a power blip and my J10 went to battery as expected, but when the power came back about 3 seconds later the unit didn't return to normal operation. I ran Selftest (everything checked fine); I tried turning it off/on, and I pressed the reset. None of that made any difference and the battery drained to empty. then it just started cycling on and off as it tried to recharge but would drain faster.

I now have it turned off (so the battery will fully recharge), but anything I can do to get it to go back to using the house power in place of the battery (which will just drain again).

The battery is close to end of life, if that matters. I don't want to by a battery if the problem is with the unit.

Explanation or Suggestion?

ADDENDUM -- I fully charged the battery overnight, turned it back on, reran the Selftest (everything checks fine), shows 115V going in & 116V coming out; I set Sensitivity to low, the GOTO Battery settings are far outside the power going in to the unit. 

However it still stays on battery with a run time starting at 35 minutes (with nothing turned on).

 

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
290

Re: J10 stuck in battery mode

This reply was originally posted by Angela on APC forums on 7/14/2015


Hi Ron,

No problem. Yeah, I wonder if there was a problem with some circuit somewhere affecting the UPS's ability to run online...

Let us know if you have any other questions/issues with your new unit.

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
290

Re: J10 stuck in battery mode

This reply was originally posted by Angela on APC forums on 7/13/2015


Hmm, I think in one of the menus, there is a place to check last 10 faults and also last 10 transfers to battery. Have you found anything like that? There also may be an event log if I recall correctly. See anything interesting in there? Can you try it on a different power circuit/location by chance? You can also try adjusting the sensitivity setting. Lastly, I am not sure if you use any software with this UPS as it come with a USB cable so I figured I'd ask if you do as it may have some information available for the status

It seems like a coincidence it happened after a power issue but there are other reasons besides 0V input that a UPS can operate on battery.

A battery battery should not cause this type of behavior as it should just alarm you that the battery needs replacing.

BillP
Administrator Administrator
Administrator
0 Likes
0
290

Re: J10 stuck in battery mode

This reply was originally posted by Angela on APC forums on 7/13/2015


You can also try Bill's recommended reset steps here (http://forums.apc.com/spaces/4/back-ups-surge-protectors/forums/general/11074/rs-1500-br-1500-sn-jb0...) for your unit if my questions/advice did not work or lead to finding out what is happening.

BillP
Administrator Administrator
Administrator
0 Likes
0
290

Re: J10 stuck in battery mode

This reply was originally posted by Ron on APC forums on 7/13/2015


Thank you very much for your assistance Angela.

I went through both procedures you outlined and there was no difference in the unit's operation. So according to Bill's instructions, the unit is apparently fried. I have just ordered a new UPS with delivery scheduled for tomorrow. I can't complain as this J10 was purchased in 2007 and is on it's second battery. Eight years in Lightning Central Florida is pretty good for a UPS.

BillP
Administrator Administrator
Administrator
0 Likes
0
291

Re: J10 stuck in battery mode

This reply was originally posted by Angela on APC forums on 7/14/2015


Hi Ron,

No problem. Yeah, I wonder if there was a problem with some circuit somewhere affecting the UPS's ability to run online...

Let us know if you have any other questions/issues with your new unit.