Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84631members
353956posts

Back-UPS XS 1300 LCD has strangely low runtime even with new battery

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
rseiler_apc
Ensign
Ensign
0 Likes
3
241

Back-UPS XS 1300 LCD has strangely low runtime even with new battery

This was originally posted on APC forums on 6/12/2011


This BX1300LCD has me puzzled. Despite a load that varies between about 190W and 230W (two PCs, a modem, a router, no monitors, no printers), the runtime is about 12-15 mins. That's about a 25% load, so the runtime should be MUCH higher.

The first battery was about 3 years old, so recently I replaced it even though a self-test passed (I don't recall what the runtime used to be years ago, unfortunately). However, nothing has changed with the new battery despite the fact that it's now 100% charged. The above numbers on the LCD panel agree with PowerChute.

Getting another battery isn't practical, and the odds of two batteries having the exact same problem are vanishingly low, so what else can I check?


Accepted Solutions
rseiler_apc
Ensign
Ensign
0 Likes
0
241

Re: Back-UPS XS 1300 LCD has strangely low runtime even with new battery

This was originally posted on APC forums on 6/13/2011


Online (and PowerChute says "AC Utility Power").

I'll try that at the next opportunity. I noticed yesterday that there was an approx 90-second outage and that it survived that well, but it sounds like you're thinking that the numbers might not be accurate and that it could go well over 15 mins (like it should).

If this is the problem, is there such a thing as "resetting" a UPS to sync it back with reality?

See Answer In Context

3 Replies 3
juangele_apc
Lt. Commander
Lt. Commander
0 Likes
0
241

Re: Back-UPS XS 1300 LCD has strangely low runtime even with new battery

This was originally posted on APC forums on 6/17/2011


Hi Rseiler,

Sorry for the late reply.

You might want to try to see the actual runtime when you switch the UPS to on battery state.

Actually, we have another procedure for runtime issue but right now, it's too ealy to do that specific procedure.

Please let us know the outcome.

juangele_apc
Lt. Commander
Lt. Commander
0 Likes
0
241

Re: Back-UPS XS 1300 LCD has strangely low runtime even with new battery

This was originally posted on APC forums on 6/13/2011


Hi rseiler,

Good day!

What is the state of the UPS (on line or on battery) when you see 12-15mins?

Try unplugging the UPS from the wall while the loads are pulling power from the UPS, see how much runtime it'll record.

rseiler_apc
Ensign
Ensign
0 Likes
0
242

Re: Back-UPS XS 1300 LCD has strangely low runtime even with new battery

This was originally posted on APC forums on 6/13/2011


Online (and PowerChute says "AC Utility Power").

I'll try that at the next opportunity. I noticed yesterday that there was an approx 90-second outage and that it survived that well, but it sounds like you're thinking that the numbers might not be accurate and that it could go well over 15 mins (like it should).

If this is the problem, is there such a thing as "resetting" a UPS to sync it back with reality?