Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Transferring a Vista Database from one computer to another.

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Transferring a Vista Database from one computer to another.
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • RobertAndriolo
    RobertAndriolo
  • PeterLarsen
    PeterLarsen
  • DavidFisher
    DavidFisher
  • SESA116857
    SESA116857
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1375 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Transferring a Vista Database from one computer to another.

Picard Product_Support
‎2018-09-06 03:12 PM

Last Updated: Guinan RobertAndriolo Guinan ‎2020-04-06 06:58 PM

Issue

  • Transferring a Vista Database from one computer to another.
  • Error when attempting to start TAC Vista Server: Insufficient object database authority to start the TAC Vista server

Product Line

TAC Vista

Environment

Vista Database

Cause

The database files are stored on the hard drive of the server computer. To move it to a new PC, it can be as easy as copying and pasting the database folder.

While it is still recommended that you use the Vista backup function when moving databases, it is also possible to directly copy the files. It is not uncommon to burn a CD containing these files due to storage media size constraints, and the request has a permanent backup of the database. The user should be cautious when copying those files from the CD to the PC since by default these files will be flagged as "READ ONLY". This will result in an error when you start Vista Server similar to the error shown below.

Read only error.JPG

Resolution

When copying the database files, they should be selected and the READ ONLY flag removed in the properties screen. Alternatively, zipping the files before copying them to the CD will avoid this issue as when they are unzipped on the new PC, they will not be flagged as "READ ONLY".

 

Labels (1)
Labels:
  • TAC Vista
Tags (3)
  • Find more articles tagged with:
  • 1701
  • PeterLarsen20
  • RobertAndriolo20
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of