Issue
- Transactions stopped working after an Upgrade.
- No Transactions or Controller Events in AMT after a Station restore. These are received though, when directly connected to the serial port of the controller.
- When using direct connect and communication is lost between the controller and I/Net PC, the access control system still functions correctly, but once the communication is restored back to normal none of the buffered messages are seen the I/Net AMT (database).
Product Line
TAC INET
Environment
I/NET Seven rev 2.13 and above
Cause
There is a feature called Reliable Tap that was introduced with I/NET Seven release 2.13 that sometimes needs to be reset on the controller in order for these events to be passed through from the controller to the Host PC. It is also required to be set correctly when using a Direct Connect profile, in this instance the reliable Tap setting is used to ensure buffered messages are stored by the correct TAP (i.e. the onboard TAP which the Host PC is connected too).
Resolution
- Start I/Net and Connect to the controller that has the issue
- Select Edit, Controller, Configuration
- In the Distribution Parameters section (top right), change the selection for Reliable Tap from either “none” to the address of the tap, controller or NPR.
- Reset the controller by pressing the Red Reset Button or cycling the power.
- Check the Transactions Window and all the stored events should appear now.
- If the Reliable Tap feature is NOT required then change this back to 'None" and reset the controller again.
- Repeat this for any other controller having the same issue.