Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

I/NET Seven Windows fields not aligning correctly on workstation's display

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • I/NET Seven Windows fields not aligning correctly on workstation's display
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • DavidFisher
    DavidFisher
  • RobertAndriolo
    RobertAndriolo
  • CraigEl
    CraigEl
  • sesa145087_brid
    sesa145087_brid
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1250 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

I/NET Seven Windows fields not aligning correctly on workstation's display

Picard Product_Support
‎2018-09-10 02:34 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-10 05:35 PM

Issue

I/NET Seven running on a Windows 7 computer that has an issue with fields not aligning as shown below:

Product Line

TAC INET

Environment

I/NET Seven

Cause

This is caused by increasing the text size of the workstations display from the default setting of 100%.  It will occur on any Operating System not just Windows 7.

Resolution

Make sure the Display settings Text setting is at the "Default setting (100%)".  If it's any larger then it will distort the text and editor titles will be miss aligned with the text displayed in the summary / editors.  You change this as follows:

Windows 7: 

  1. From the Control Panel: - Select Appearance and Personalization
  2. Under the heading Display select “Make text and other items larger or smaller”
  3. Change setting is set to Smaller – 100% (default).
  4. You will then need to log off and then back in for these changes to take affect.

If this does not resolve the issue, refer to Windows Alignment Issue for I/NET display.

Windows XP / Server 2003:

  1. From Control Panel: Double-click on Display
  2. Select the Settings tab (top right)
  3. Click on the Advanced tab
  4. Within the Display section select the "Normal size (96 DPI)" from the DPI setting drop down box.
  5. A restart of the workstation may be required to apply these changes.
Labels (1)
Labels:
  • TAC INET
Tags (1)
  • Find more articles tagged with:
  • 5906
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of