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How to replace a Xenta controller in a LNS network

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How to replace a Xenta controller in a LNS network

Picard Product_Support
‎2018-09-10 05:36 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 10:01 PM

Issue

In the event of a hardware failure on a Xenta controller you may need to perform a proper replacement procedure in the TAC Plug-In to install the new device.

Product Line

TAC Vista

Environment

  • Vista
  • Xenta Programmable Controllers
  • Xenta 280, 281, 282, 283, 300, 301, 302, 401, 401:B

Cause

Hardware failure in an LNS network

Resolution

In the event you have a piece of hardware fail on your LNS network you will want to follow the steps below to properly replace the device.

  1. Remove the bad controller and Install the new controller in its place
  2. Open your LNS network in LonMaker or NL220
  3. Select to open the TAC System Plug-In in your network management tool
  4. In the Plug-In, locate the bad controller in the tree under the LNS Network pane and right click
  5. Select Replace... (the Replace TAC Xenta Device Wizard will open)
  6. Click Next
  7. Select the service pin button and press the service pin on the new controller
  8. Then click Next
  9. In the next window, click Next to update your Vista Database
    (NOTE: If you receive a warning during this process, see Warning about application file replacing a programmable controller in Vista System Plug-In)
  10. Once this process of updating your Vista Database is complete you will see the screen below confirming that the update was completed successfully
  11. Close the TAC Vista Load window
  12. Return to the Replace TAC Device Wizard and click Finish. This will complete the replacement process for your new device
  13. In some rare cases not all I/O modules will come online after this procedure. If this occurs a power cycle of the Xenta 400/300 will solve this issue.
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