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Getting error Unable to find Extended Log records to download

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Getting error Unable to find Extended Log records to download

Picard Product_Support
‎2018-09-10 11:34 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 09:39 PM

Issue

Extended log data not being saved to the database. Error stated that controller should be returned online and reloaded.

Product Line

Andover Continuum

Environment

  • Cyberstation SQL Extended log data
  • Extended logging Error
  • Troubleshooting logs

Cause

Error is generated indicating a mismatch between the Database and controller. But reloading the point does not always cure the problem.

Resolution

The error Unable to find Extended Log records to download states that it was added to the point when the controller was off-line.

This can often be the case and the controller should be returned online and reloaded. However if this does not resolve the problem there are other extended logging issues that can cause this message:

  1. Ensure the system is set to be using Enhanced alarm logging and delivery if the system is V1.5 or above, it should have been configured (in the DB initialisation) to use this. See Alarm Forward and Log settings with enhanced alarm logging causes unnecessary network traffic.
  2. Run the Continuum analyser to ensure the database is not corrupt. Fix any issues and reload the controller.
  3. The controllers have not been fully reloaded. Ensure that a full reload including all attached controllers has been done and that this does not generate any errors.
  4. Ensure software and firmware is compatible for the version you are using, see Compatibility matrix. Also check Operating system versions and .Net versions are correct for the version used.
  5. Verify that you have set the same UTC times for the country in the Network, all Workstations and all BACnet controllers.
  6. Check that one Workstation has the time synchronisation program running to keep the CX's in sync' (Time sync controllers to workstations). Look at the Continuum error log to make sure you are not getting Extended log time synchronisation errors.
  7. Check for network problems; use the Controller offline alarm to verify no controllers go offline. Controller Network problems can stop the objects from saving to the controller which will cause a mismatch between the DB and controller requiring a reload.
  8. Ensure the Workstation IP address is a fixed address in the Windows settings and it matches the Workstation IP address in the database, as viewed in Offline Editing.
  9. Verify only 1 network card is fitted and enabled in the PC.
     
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