Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84571members
353844posts

Workbench UI Layout will be Reset - error?

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
3
209

Workbench UI Layout will be Reset - error?

This question was originally posted on DCIM Support by John Smith on 2017-02-23


I got a new error when loading DCE 7.3.1. The error reads as follows:

Unable to read workbench state. Workbench UI layout will be reset. Content is not allowed in trailing section. Content is not allowed in trailing section.

 

Please help.

J

(CID:112623692)

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
0
209

Re: Workbench UI Layout will be Reset - error?

This answer was originally posted on DCIM Support by Steven Marchetti on 2017-02-23


Hi John,

 

When does this error occur exactly?

Does it happen all the time?

On what operating system is the client installed? 

Have you tried uninstalling and reinstalling to a different directory?

Have you tried installing to another computer?

Can you please get the client logs? They will be in a folder like C:\Users\<user_name>\.isxc\7.3.1\.metadata

 

Steve

(CID:112623708)

DCIM_Support
Picard
Picard
0 Likes
0
209

Re: Workbench UI Layout will be Reset - error?

This answer was originally posted on DCIM Support by Scott Kingsley on 2017-02-23


Hi John,

 

There is something messed up with the UI framework that DCE uses for some reason. You could upload the log file from C:\Users\<username>\.isxc\<dce version>\.metadata\.log here and I can take a look, or you could try reinstalling the client.

 

-Scott

(CID:112623717)

DCIM_Support
Picard
Picard
0 Likes
0
209

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.