Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84426members
353614posts

UPS Temperature probe not shown in IT Expert

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
jzurera
Lieutenant
Lieutenant

UPS Temperature probe not shown in IT Expert

Hi team,

 

I have an external wired temperature probe connected to a NMC in a Smart-UPS SRT 5000 and we do not see this sensor in IT Expert. In DCE we see the sensor properly and also in the UPS's web page, but not in IT Expert. 

 

 
 

Regards

Tags (1)

Accepted Solutions
jzurera
Lieutenant
Lieutenant
0 Likes
0
1084

Re: UPS Temperature probe not shown in IT Expert

Hi,

 

with a new gateway version we see the probe.

 

Regards

See Answer In Context

Tags (1)
4 Replies 4
shansen1
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
0
1244

Re: UPS Temperature probe not shown in IT Expert

Hi @jzurera, thanks for posting and sorry to leave you hanging! I'll see if I can get some eyes on this.

 

Thanks,

Stine 

Tags (1)
BjarkeFenger
Ensign Ensign
Ensign
0 Likes
2
1238

Re: UPS Temperature probe not shown in IT Expert

Hi Jzurera

IT Expert uses a different protocol for data communication than DCE. The reason for this difference is that IT Expert needs data alignment for the cloud analytics. In some cases like yours the data from the external sensor is not recognized and therefore not shown.

If you could send me more information on the temp probe we can investigate the data format.

 

Regards

Bjarke

Tags (1)
jzurera
Lieutenant
Lieutenant
0 Likes
1
1205

Re: UPS Temperature probe not shown in IT Expert

Hi,

 

the probe connected to the UPS is: AP9335TH

 

Regards

Tags (1)
jzurera
Lieutenant
Lieutenant
0 Likes
0
1085

Re: UPS Temperature probe not shown in IT Expert

Hi,

 

with a new gateway version we see the probe.

 

Regards

Tags (1)