Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84842members
354300posts

NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
TomokazuYakuwa
Ensign Ensign
Ensign
0 Likes
4
682

NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi Team,

 

NetBotz 750 and NetBotz 755 temperature sensors do not appear in the ITA sensor mapping.

ITA version 9.1.8

DCE version 7.8.1

NetBotz version 5.2.4

 

Please let me know if there is a solution.

 

Thanks & Regards,

 

Tags (1)

Accepted Solutions
Jef
Captain Captain
Captain

Re: NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi Tomokazu,

 

That may be a DDF related issue. Here is a context file (netbotz750.context.xml, attached) that may help (at least for Netbotz 750).

How to apply the context file:
From a web browser, navigate to http://<DCE server ip>/nbc/status/SensorContexts
Click 'Choose File' and find your supplementary context file, then click 'Upload File'.

Kind regards,
Jef

See Answer In Context

Attachments
Tags (1)
4 Replies 4
TomokazuYakuwa
Ensign Ensign
Ensign
0 Likes
0
657

Re: NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi team,

Does anyone have an answer?

 

Tags (1)
Jef
Captain Captain
Captain

Re: NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi Tomokazu,

 

That may be a DDF related issue. Here is a context file (netbotz750.context.xml, attached) that may help (at least for Netbotz 750).

How to apply the context file:
From a web browser, navigate to http://<DCE server ip>/nbc/status/SensorContexts
Click 'Choose File' and find your supplementary context file, then click 'Upload File'.

Kind regards,
Jef

Attachments
Tags (1)
TomokazuYakuwa
Ensign Ensign
Ensign
0 Likes
1
631

Re: NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi Jef,

 

Thank you for the very clear answer.

I confirmed that sensor mapping is possible.

 

Regards,

Tags (1)
Jef
Captain Captain
Captain
0 Likes
0
628

Re: NetBotz 750 and NetBotz 750 temperature sensors do not appear in the ITA sensor mapping.

Hi Tomokazu,
You are welcome & many thanks for the update that it helped.

Kind regards
Jef

Tags (1)