Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84532members
353782posts

NetBotz 355 doesn't respond after power failure

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
3
332

NetBotz 355 doesn't respond after power failure

This question was originally posted on DCIM Support by Eli Martin Anchiraico Leiva on 2019-08-08


Hi,

 

as the title say, our NetBotz Monitor doesn't respond after a power failure, the PoE Injector LED blink but nothing else. The device doesn't turn on, but if I connect it to my laptop, my laptop recognize the Monitor. So, there is a way to make it work? We really need this device asap... I search in this and others forums, but nothing really help here.

 

Thanks for the help in advance.

 

Best regards.

 

ML

 

(CID:147202945)

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
0
332

Re: NetBotz 355 doesn't respond after power failure

This answer was originally posted on DCIM Support by Steven Marchetti on 2019-08-09


Hi,

When you say it doesn't respond, are you saying it is not accessible over the network or that no LEDs at all appear to work on the unit?

Do you have another wall mount 355 or 455? If so, I suggest testing this appliance using the PoE Injector from the other unit to check to see if it is an issue with the 355 or PoE Injector. 

If your laptop serially recognizes the unit, try using hyperterminal or putty to see if it responds. 

Does it boot to a login prompt? Does it keep rebooting?

If it keeps rebooting, please make sure the reset button isn't stuck. Use a paper clip to move it around and verify.

If you get a login prompt, verify the IP is still the same. Perhaps create a peer to peer network to make sure it's not a network issue.

If you can't access it using hyperterminal, make sure you have the proper USB driver installed:

http://www.apc.com/us/en/faqs/FA308010

Again, if you can get in serially but not on the network and you know the settings are correct, you may want to try resetting the appliance to defaults using the "configreset" option:

http://www.apc.com/us/en/faqs/FA158175

 

Thanks,

Steve

 

 

(CID:147203459)

DCIM_Support
Picard
Picard
0 Likes
0
332

Re: NetBotz 355 doesn't respond after power failure

This comment was originally posted on DCIM Support by spezialist on 2019-09-22


Dear Eli Martin Anchiraico Leiva,

Please tell us, were you able to solve your problem or not?

With respect.

(CID:148771944)

DCIM_Support
Picard
Picard
0 Likes
0
332

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.