Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354198posts

I need support to configure a SWO cooling system in my customer

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
9
290

I need support to configure a SWO cooling system in my customer

This question was originally posted on DCIM Support by Enric Climent on 2015-12-02


Hello, my customer has a DC room with downflow CRACs in other room and I haven't could to set the SWO cooling system well. Can I upload a SWO backup in order to anybody check it?

Regards,

 

Enric

(CID:105456917)

9 Replies 9
DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This comment was originally posted on DCIM Support by Vineet K. Sarin on 2015-12-03


Can you send in some snapshots and more detail so that we can look into?

(CID:105456961)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This comment was originally posted on DCIM Support by VSales on 2015-12-03


Hello Enric, Please provide backups and an exact description of this issue. Thanks Victor

(CID:105456998)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This comment was originally posted on DCIM Support by Stine Hansen on 2015-12-07


Hi Enric Climent, did you see this? Best, Stine

(CID:105457334)

DCIM_Support
Picard
Picard
0 Likes
1
290

Re: I need support to configure a SWO cooling system in my customer

This answer was originally posted on DCIM Support by Enric Climent on 2015-12-09


Hello,

The problem is in the room called "Sala CPD1". I've put the CRACs in the same room with a separate wall, as it's in real. 

Regards,

Enric

(CID:105457604)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This comment was originally posted on DCIM Support by Jef Faridi on 2015-12-10


Hi Enric, I will look into this and get back to you soon, thanks. Kind regards

(CID:105457664)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This answer was originally posted on DCIM Support by Jef Faridi on 2015-12-10


Hi Enric,

I think the following hints would help you to configure the Downflow CRACs placed outside of the room.

Configure the room to support "Drop ceiling" (and Drop ceiling height)

Right-click on floor > Properties > Ceiling > Drop ceiling . "Yes"

 

Downflow CRACs with ducts to ceiling

Right-click on equipment/downflow CRAC > Properties > Cooling > enable "Duct to ceiling"

Your "Vertical grilles" seems to be fine, but at least one "Perforated Ceiling Tile" would be needed,

 

Hope this helps,

Kind regards

(CID:105457688)

DCIM_Support
Picard
Picard
0 Likes
1
290

Re: I need support to configure a SWO cooling system in my customer

This answer was originally posted on DCIM Support by Enric Climent on 2015-12-10


 

Hi Jef,

Thanks for your hints. Now it seems running better but there are some errors as follow

How can I solve this problem?

Regards,

 

Enric

 

(CID:105457711)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: I need support to configure a SWO cooling system in my customer

This comment was originally posted on DCIM Support by VSales on 2015-12-10


Hello Enric, I see a few issues that are causing the errors that you may be seeing. Please see below, Cracs have been configured for 1.5kw of cooling which appears to be very low. We are mix cooling models by using downflow and vertical vents. The vertical vents are not exhausting any hot air from the data center because the properties of the vertical vents are set to zero cfm. With this configuration, when adding airflow properties with a vertical vent will create an air flow imbalance that we can not correct. Here is my recommendation: add a drop ceiling, place ceiling tiles in the same location as the vertical vents and lastly duct the cooling units to the ceiling. Please let me know if you have any questions. Thanks Victor

(CID:105457760)

DCIM_Support
Picard
Picard
0 Likes
0
290

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.