Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84597members
353863posts

DCE Web Browserv login

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
7
297

DCE Web Browserv login

This question was originally posted on DCIM Support by Thai Trinh on 2018-02-05


Good Morning.

We have a user who using the web browser to login the DCE 7.3.1 server with Active Directory authentication was successful without input his password. The web browser let him in only with his user name. We don't know How the DCE was allow this, does anyone know any configuration to prevent it?

Thanks  

 

(CID:128752177)

7 Replies 7
DCIM_Support
Picard
Picard
0 Likes
5
297

Re: DCE Web Browserv login

This answer was originally posted on DCIM Support by Steven Marchetti on 2018-02-05


Hi Thai,

 

I've never seen that before. I've not got a 7.3.1 system but on my 7.5 system, I can't even create a local user without a password.

Had anyone previously logged in using that same browser window? If you do not close the browser, you don't even need a user name/password. 

Are you sure the Active Directory user had a password?

Have you reverified with your own user?

Have you thought about upgrading DCE? Not that this is a specific issue with that version but there have been a number of upgraded since then. Any troubleshooting done with tech support would likely start with a request that you get the system up to date.

 

Steve

(CID:128752187)

DCIM_Support
Picard
Picard
0 Likes
0
297

Re: DCE Web Browserv login

This comment was originally posted on DCIM Support by Thai Trinh on 2018-02-05


Steve, thank you for your input.

This issue apply for all user using web browser to access the DCE server. It's required their user name and password if they use the Desktop client to access to the server . However, it's just need user name when they use the web browser...

Yes, We will upgrade our server to the different version, but we also need to clarify the issue in order to obtain approval for next version upgrading. For now, we need to fix this issue first.

V/r

(CID:128752219)

DCIM_Support
Picard
Picard
0 Likes
0
297

Re: DCE Web Browserv login

This comment was originally posted on DCIM Support by Steven Marchetti on 2018-02-05


Hi Thai,

 

Your best bet it to contact support directly, you'll have to do that to get any upgrades anyway. Again, I've never seen this so potentially it's an active directory integration thing but it needs to be troubleshot. I've been using the active directory integration since the product was called NetBotz central and I've never seen the issue to which you're referring. It is a direct integration with Microsoft Active directory, correct? Not some active directory type application. What happens if you use a local user, same issue?

 

Steve

(CID:128752221)

DCIM_Support
Picard
Picard
0 Likes
0
297

Re: DCE Web Browserv login

This comment was originally posted on DCIM Support by Thai Trinh on 2018-02-05


Yes, Microsoft AD and it only happen with AD accounts, not local user.

 

(CID:128752232)

DCIM_Support
Picard
Picard
0 Likes
0
297

Re: DCE Web Browserv login

This comment was originally posted on DCIM Support by Steven Marchetti on 2018-02-05


I'd suggest spinning up a VM...maybe your version and a 7.5 just to see if they both have the issue. If not, perhaps just upgrading is the resolution. Again, tech support needs to look into it a little more indepth. I can not replicate in 7.5

 

Steve

 

(CID:128752238)

DCIM_Support
Picard
Picard
0 Likes
0
297

Re: DCE Web Browserv login

This comment was originally posted on DCIM Support by Thai Trinh on 2018-02-05


Thanks

 

(CID:128752283)

DCIM_Support
Picard
Picard
0 Likes
0
297

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.