Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354197posts

DCE Startup

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
9
371

DCE Startup

This question was originally posted on DCIM Support by Toby Bouzane on 2018-03-09


On reboot of my DCE server it has been on for last hour:

 

Data Center Expert is starting up. Please wait.

This page will refresh every 10 seconds



I am unable to connect to server via client.  Tried to capturelogs but it failed because is not available. Any way to see what the server is doing if anything?

 

Thanks

Toby

 

 

 

(CID:129405055)

9 Replies 9
DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by spezialist on 2018-03-09


Dear Toby Bouzane,

Tell us, please, under what circumstances (DCE software update, increase of the amount of disk space, etc.) did the above problem occur?

Your DCE server is hardware appliance or virtual appliance?

Connect a monitor to your DCE server directly (or open VMware console for virtual appliance). What will you see?

Try to reboot your DCE server and see, if there are any errors or failures during the OS boot process.

I.e., the more you provide information about your problem, the faster you will be helped to solve it.

If you have any further questions, please ask.

With respect.

(CID:129405157)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by Toby Bouzane on 2018-03-09


It was after I upgraded to 7.5 on reboot.  It is a hardware device.  There were no errors on boot was watching through a KVM.  Did reboot to see if it would fix it and it didn't.  I do have a full backup of the data and config.

 

Thanks

Toby

 

(CID:129405165)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by Toby Bouzane on 2018-03-09


Looks like a service is not starting.  It is the postgresql-9.5 service.  Also wanted to note that it looks like it is still running version 7.4.3 DCE.

 

Thanks

Toby

(CID:129405171)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by spezialist on 2018-03-09


Dear Toby Bouzane,

This is very strange, since I successfully performed a similar upgrade of two hardware appliances a month ago...

Look, please, almost similar post : the fact is that such a problem usually happens when there is a lack of disk space. What can you say about this for your hardware appliance?

With respect.

(CID:129405181)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This answer was originally posted on DCIM Support by Toby Bouzane on 2018-03-09


HI,

 

I don't think it is a problem with drive space.  It was at 35% when I did full backup.  Worst comes to worst I will have to do a restore by sounds of it....

 

Toby

 

(CID:132653845)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by spezialist on 2018-03-09


Dear Toby Bouzane,

Once again, this is very strange, and I would like to understand this more closely...

Then I wish success when restoring the DCE server.

If you have any other questions, please ask.

With respect.

(CID:129405207)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by VSales on 2018-06-18


Hello Toby Bouzane,

 

Did the restore address your concern? It sounds like Spezialist provided you with the correct insights to this problem. 

 

Thank You

(CID:132653832)

DCIM_Support
Picard
Picard
0 Likes
0
371

Re: DCE Startup

This comment was originally posted on DCIM Support by Toby Bouzane on 2018-06-18


yes it worked fine after a restore.

 

Thanks

Toby

 

(CID:132653842)

DCIM_Support
Picard
Picard
0 Likes
0
371

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.