Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84398members
353587posts

Attempting to add a node to a cluster

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
179

Attempting to add a node to a cluster

This question was originally posted on DCIM Support by Krista Flynn on 2017-08-18


I am adding my second node to my DCO cluster but the box to enter the second node's IP address is not there under Cluster Participants.  It shows the existing node in the cluster and it has the "trust" button but no place to enter the second node. 

(CID:123349883)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
179

Re: Attempting to add a node to a cluster

This answer was originally posted on DCIM Support by Balaraman Jagadeesan on 2017-08-18


Dear Krista,

In order to add a cluster IP address of DCO, we need to activate the high availability license. Did you activate the DCO high availability license? 

https://dcimsupport.apc.com/display/public/UADCO8x/Setting+up+a+clustered+environment?queryString=cl...

Regards,

Bala

(CID:123349932)

DCIM_Support
Picard
Picard
0 Likes
0
179

Re: Attempting to add a node to a cluster

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-21


According to the documentation, it looks like  you have to do the license activation through the DCO web client.  I am having trouble accessing that through my web browser.  I can login and it forces me to change my password but then I receive a technical error and the password is never saved.  Is there a way to activate the licenses through the webmin or logged on to the server? 

(CID:123997031)

DCIM_Support
Picard
Picard
0 Likes
0
179

Re: Attempting to add a node to a cluster

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-21


according to the documentation, it looks like I have to be logged into the DCO web client in order to activate licenses.  I am having technical issues logging into the DCO web client.  Is there another way to activate the licenses?  Maybe through webmin or logged on to the server?

 

(CID:123996264)

DCIM_Support
Picard
Picard
0 Likes
0
179

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.