Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84597members
353864posts

Assigning sensors to equipment

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
3
278

Assigning sensors to equipment

This question was originally posted on DCIM Support by Gleb Tyunikov on 2019-03-21


Hello team!

I have a brain teaser and cant find the answer no where

So I just installed DCE server and client, added a rPDU device with the correct ddf
integrated DCE in DCO and found that device in discoveries with some of its sensor data
and now i am trying to associate it with the device in DCO

I cant find a way of dragging it to the rack/rPDU, tried looking around the different menus and found nothing relevant over there, browsed this forum and no luck here too

Could you please help me understand what is the correct way of doing this association?

and one more thing for some reason the data it shows in DCO is only the sensors connected to the rPDU data, and no actual data of the rPDU as kW, Amps and so - what could be the reason for that?

Thank you very much!

 

(CID:141265508)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
1
278

Re: Assigning sensors to equipment

This answer was originally posted on DCIM Support by Gleb Tyunikov on 2019-03-21


Okay so i have managed to find the answer on my own
there is an option in DCO which located under the drop menu of "Operation" and called "Device Association" - it will open a tab from which you can drag the sensor to its device and see your information

in my case i found that the kW data was transferring and after associating it with the pdu i saw the current kW and all the temperature data that my sensors provide

 

hope it helps anyone else who struggled

 

have a nice day

 

(CID:141265635)

See Answer In Context

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
1
279

Re: Assigning sensors to equipment

This answer was originally posted on DCIM Support by Gleb Tyunikov on 2019-03-21


Okay so i have managed to find the answer on my own
there is an option in DCO which located under the drop menu of "Operation" and called "Device Association" - it will open a tab from which you can drag the sensor to its device and see your information

in my case i found that the kW data was transferring and after associating it with the pdu i saw the current kW and all the temperature data that my sensors provide

 

hope it helps anyone else who struggled

 

have a nice day

 

(CID:141265635)

DCIM_Support
Picard
Picard
0 Likes
0
278

Re: Assigning sensors to equipment

This comment was originally posted on DCIM Support by Cory McDonald on 2019-03-22


The information you were looking for was on the following page:

https://sxwhelpcenter.ecostruxureit.com/display/UADCO8x/Associating+Live+Data+from+an+External+Syste...

(CID:141266197)

DCIM_Support
Picard
Picard
0 Likes
0
278

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.