Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84488members
353706posts

ATS' cannot be used to power equipment

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
2
222

ATS' cannot be used to power equipment

This question was originally posted on DCIM Support by Sean Hilliar on 2019-02-20


We have 2 Switchgear which feed our Cooling Units via an ATS.

Switchgear A and Switchgear B both power the ATS which in turn power the Cooling Unit.

Using the Generic ATS genome, I can set the power dependancy from the ATS to a primary connection of Switchgear A and a secondary connection of Switchgear B, which is great (as previously they could only be powered from one source), however, I am unable to power the cooling unit from the ATS.

The genome suggests that the ATS has a Dist panel, but there are no properties in order to create a distribution panel. Assuming that this is why I can't power the cooling unit?

I have also tried to power single feed devices via an ATS (i.e. a Distribution Board), however am finding similar results. I assume this is due to the lack of a breaker panel in the genome?

(CID:140219010)

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
223

Re: ATS' cannot be used to power equipment

This answer was originally posted on DCIM Support by Jef Faridi on 2019-03-11


Hi Sean,

I don't think equipment (such as cooling units) can be powered/connected directly to an ATS device (as power supply). You might want to add a PDU between cooling unit(s) and ATS.

Kind regards

(CID:140712759)

DCIM_Support
Picard
Picard
0 Likes
0
223

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.