Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84649members
353989posts

Script debugger issue

EcoStruxure Geo SCADA Expert Forum

Find out how SCADA systems and networks, like EcoStruxure Geo SCADA Expert, help industrial organizations maintaining efficiency, processing data for smarter decision making with IoT, RTU and PLC devices.

Solved
IgorSivakov
Lieutenant
Lieutenant
0 Likes
3
554

Script debugger issue

I'm having an issue with the script debugger.

When I change mimic to Run mode, script tab just closes. 


Accepted Solutions
geoffpatton
Commander
Commander
0 Likes
2
549

Re: Script debugger issue

If am remembering correctly that happens when you have not installed the Script Debugger. it is in Components\Script Debugger of the installation media. There is no direct link to it from the Setup Launcher and I forget to install it sometimes.

See Answer In Context

3 Replies 3
geoffpatton
Commander
Commander
0 Likes
2
550

Re: Script debugger issue

If am remembering correctly that happens when you have not installed the Script Debugger. it is in Components\Script Debugger of the installation media. There is no direct link to it from the Setup Launcher and I forget to install it sometimes.

IgorSivakov
Lieutenant
Lieutenant
0 Likes
1
543

Re: Script debugger issue

Yes, thanks

geoffpatton
Commander
Commander
0 Likes
0
541

Re: Script debugger issue

You are welcome.