Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
Even though "Clear when enabled" is configured on a trend log, the trend data is not cleared when the log activation is triggered.
Product Line
EcoStruxure Building Operation
Environment
- Enterprise Server
- Automation Server
- Trend Logs
Cause
The property "Clear when enabled" only affects the trend data when the trend log goes from disabled to enabled.
This is not the same as the activation method of the trend log. Activation method changes the Status from Stopped to Started etc.
Resolution
To activate the "Clear when enabled" setting configured on the trend log:
- Select the Trend log, right-click on it and select Activation, then select "Disable trend log".
- Select the Trend log, right-click on it and select Activation, then select "Enable trend log".
See the following online help topics for further information on Activation: