Issue
Webclient Pro and Personnel versions support different features and there is a need to understand the differences
Product Line
Andover Continuum
Environment
Webclient
Cause
It is helpful to understand the differences between Webclient Pro and Personnel
Resolution
Webclient Personnel features
WebClient is an application that provides you with web-enabled access everywhere, all the time. By using Internet Explorer, your authorized personnel can access the Continuum facility management system in real-time across your site’s local area network (LAN) or across your wide-area network (WAN). WebClient is either added to a LAN Andover Continuum CyberStation system or installed with a standalone CyberStation on a single PC. With the basic WebClient Personnel Manager option, your users can:
-Create, search for, edit, and delete personnel records
-Change employee access privileges
-View a person’s access events
-View and generate reports of all access events, including area access events, access events by persons, and
distribution-event transactions via the Access Distribution View
-Edit and view schedules and calendars.
-Change a password.
Webclient Pro features
With the advanced WebClient Pro option, your users have all the features of the basic WebClient Personnel Manager option as well as the following additional features:
-Create, run, and view graphical reports (class object Report), including bar charts, pie charts, trend charts, text
reports, and so on.
-List and view graphics and groups
-View live system alarms and live events
-View live video, as well as search for and view recorded video, via the class object, VideoLayout.
-Search for web.Client objects by exploring a folder tree hierarchy or a network/device tree hierarchy, or by using a
text search engine
-Edit and view Loops and TrendLogs.