Issue
Alarm time logged into Vista from a Xenta controller 1 Hour earlier than actual alarm time even though the Xenta and Vista Server have the same time. This can also cause issues with Xenta trend logs where they will have estimated values for the past hour worth of logs.
Environment
- Workstation
- Xenta Controllers
Cause
The offline (Engineering) Daylight / Standard time (DST) settings do not match the online (Operating) Daylight / Standard time settings.
Resolution
The Daylight saving and Standard time settings need to be corrected in the Xenta controller as follow:
- Place Vista into Engineering mode using the drop down list on the tool bar.
- Select the controller that is having the alarm time error.
- Right mouse click and select Properties.
- Select the Time Settings tab.
- Correct the Daylight saving and Standard Time settings.
- Return the Vista into Operating Mode using the drop down list on the tool bar.
- Retest alarm for correct time stamp or recheck your Xenta trend logs.