Issue
A message saying "no license available" or starting the license finder popup.
Sometimes Flex license system needs a little extra time to load the licenses.
Product Line
TAC Vista
Environment
FLEXnet Licensing
Cause
The problem is in the Flex license system and not in TAC Vista, the same issue occurs on other Software vendors using the same license system.
Resolution
- Make sure that you are logged in as an admin on the computer.
- Right-click on This PC > Properties > Advanced system settings
- Click the button in the lower-left corner labeled "Environment variables"
- Add a new system variable named FLEXLM_TIMEOUT
- Give it the value 3000000, press OK
- Restart TAC Vista Server and Workstation, the Flex license system will now have 3 more seconds before throwing out a message saying "no license available" or starting the license finder popup.