Issue
When transitioning users from Continuum to Security Expert, only about half of the user db is transferred
Product Line
EcoStruxure Security Expert
Environment
Security Expert Controller
Cause
- Continuum Database Transition Tool and Security Expert client must BOTH have the same configuration for "Allow Pin duplication". It could be either both unchecked or both checked
- Export history must be deleted when CTT and DSS services have stopped
Resolution
After a fresh transition and proper configuration ("Allow Pin duplication" in both CTT and SX client):
In the Continuum Database Transition Tool:
- Stop both CTT and DSS services,
- Delete export history
- Start both services again