Issue
Unable to Access Access Expert after converting from V2 to V3
Product Line
EcoStruxure Access Expert
Environment
- Access Expert Hosted software V3
Cause
Used the same Password as V2
Resolution
When a site is converted from V2 to V3, Feenics sends out an email with a new username and password that can only be used within AX Version 3.
*Note*
These new credentials cannot be used in V2. Once the conversion to V3 occurs, the V2 instance will be retired and you will only be able to use the V3 AX client to access your instance.