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Tool for LonWorks Network Test and Diagnostic - NodeUtil Node Utility

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Tool for LonWorks Network Test and Diagnostic - NodeUtil Node Utility

Picard Product_Support
‎2020-11-17 04:22 PM

on ‎2020-11-17 04:22 PM

Issue

  • The xif file needs to be uploaded without LNS Management Tool
  • All the devices on the LonWorks network needs to be searched
  • The device mode or state needs to be changed

Product Line

TAC Vista

Environment

LonWorks Network

Cause

A LonWorks network test and diagnostic tool are needed.

Resolution

NodeUtil is a Windows console application that can be used with Echelon’s family of network interfaces (including the PCLTA-20, PCLTA-21, PCC-10, i.LON® 10, i.LON 100, i.LON 600, Loytec Devices, SmartServer, SLTA-10, U10, and U20 network interfaces) to diagnose and configure LonWorks® network interfaces, routers, and devices.

NodeUtil is a test and diagnostic tool - it is not a network management tool.  It will not assign destination addresses or bind network variables. Nor will it format LonMark® interoperable device information. This tool can be used in the following conditions:

  • The xif file needs to be uploaded without LNS Management Tool
  • All the devices on the LonWorks network needs to be searched
  • The device mode or state needs to be changed
  • Other network test and diagnostic need

This software can be downloaded at http://www.echelon.com/support/downloads/detail.aspx?partNum=153-0373-01A The username and password are needed. This site is opened to the public for registration, so everyone can obtain it. Once you are logged in by default "Recommended Downloads" will be selected. Select "Development Tools" instead to locate the NodeUtil software.

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