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Time Schedules through Special Days Button

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Time Schedules through Special Days Button

Picard Product_Support
‎2018-09-06 03:11 PM

Issue

Time Schedules through Special Days Button

Product Line

TAC INET

Environment

I/NET site

Cause

What is the Special Days Button?

Resolution

There is an editor in the Door Configuration, which can be launched from the ATS Button called Special Days. The special days summary provides the following information:

Date — This is the date at which up to seven special day schedules are to be put to use. The format of the date is MM/DD (month/day). Dates do not have to be entered chronologically. Dates will be sorted automatically within this summary. If you assign more than one special day schedule to a single date, you are in effect creating a new special day type.

Note: When the date assigned to the special day occurs; the special day schedule (S1–S7) replaces all normal (Sunday–Saturday) schedules in the DCU. In an ATS schedule, if the S1–S7 column is left all "–"(blank), no commands occur on that day. The DCU point(s) will remain in the last commanded state for the duration of the special day.

This may also cause cards to stop working "deny entry tenant"

Duration — This is the duration (1 to 127 days) that this schedule shall remain in effect. For the Christmas holiday in a business environment, you might enter a 1, while a school district might enter 7 days as the duration of their Christmas schedule.

Note: Special days cannot extend beyond the end of the year. For example, if you have a single holiday period beginning at Christmas and extending into January (typical school holiday schedule), you must create two special days: one beginning 12/25 and having a duration of seven days and another beginning 1/1 and lasting the remaining number of days in the holiday period.

  1. S1–S7 — The next seven columns are labeled S1 through S7. The default is a dash (“–”) in each column. This indicates that no special day is assigned.

The following entries may appear in these columns:

  1. “–” — A dash (–) indicates the associated schedule (S1 through S7) is not to be used.
  2. "P" — This indicates that the associated schedule (S1 through S7) is permanently assigned to this date and will therefore remain in the controller’s memory from year to year. Assign a "P" to a holiday that occurs on the same date each year (New Year’s Day, Christmas Day).
  3. "T" — This indicates that the associated schedule (S1 through S7) is temporarily assigned to this date. Assign a "T" to holidays that occur on different days each year (Hanukkah, Good Friday). The special day schedules will be removed from this date automatically once the date and duration has passed.


Note: Temporary special day schedules must be reassigned every year for holidays that do not always occur on the same date.

Options

The following options are available from the special days summary screen:

  1. Add — Use this option to add up to seven special day schedules to a single calendar date. Up to 32 dates may be added to the DCU. When you select this option, I/NET displays the Special Days Editor.
  2. Delete — Use this option to delete a date from the summary and remove the special day from the DCU. I/NET will prompt you to confirm that you wish to delete the selected date. You may then choose Yes to delete the date or choose No to keep the date.
  3. Modify — Use this option to make changes to the selected date. When you select this option, I/NET displays the Special Days Editor. You may then change the date, duration, and schedule assignments.
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