Issue
Time schedules are not switching off according to the workstation time.
Time schedules are delayed.
Product Line
TAC Vista
Environment
- TAC Vista,
- Xenta Servers and Controllers (280/300/400)
Cause
The Time in the TAC Xenta 911 and TAC Xenta controller is not the same as in TAC Vista Server.
Resolution
To check the time in the TAC Xenta controller follow these steps :
- Browse to the TAC Xenta controller
- Right Click on the controller and select Properties
- Select the Information Tab. This will display the time in the TAC Xenta controller
- To check the time zone of the TAC Xenta controller select the time settings Tab.
Once the TAC Xenta controllers have been set in the right time zone TAC Vista server will sync them to the correct time. By default this occurs every 10 minutes - The final step is to ensure the time and time zone of TAC Vista server is correct. To do that locate your TAC Vista Server object and right click then select properties. Select the Information Tab to show the server time. This time is governed by the PC time so to adjust the PC time through Windows.