Issue
The I/Net Seven Help button goes to Windows Help instead of I/Net Help
Product Line
TAC INET
Environment
- I/Net Seven Software versions 2.40, 2.40A, 2.41, 2.42 and above.
- Windows 7 (32Bit & 64 Bit), Server 2008R2 (32 Bit), Server 2008R2 (64 Bit)
Note: In Windows 10 (64 Bit) the Online Function was removed by Micrsoft
Cause
There are some Windows Downloads, from the Microsoft Web site, that needs to be manually installed on the PC.
Resolution
Go to TCON Number and Title Cross Reference (with links) and download TCON 298 (Dated 4/12) Chapter 1, Page 2 see the note in the middle of that page for the required windows download to solve this issue.
Also if you look in the readme.txt file in any of the I/Net 2.4X release you will see this comment:
9. If installing I/NET on Windows 7, Windows Server 2008R2 or Windows Server 2008R2 64 bit the following must be done to allow I/NET online help to work. I/NET Seven's online help is a 32-bit ".hlp" file. In order to view I/NET Seven online help on Windows Vista, Windows 7 or Windows Server 2008, you must first download "WinHlp32.exe" from Microsoft and install it on your workstation. Note: there are different downloads for 32 bit and 64 bit OS's WinHlp32 downloads.
Links to download WinHlp32.exe:
Windows 8.1 : http://www.microsoft.com/en-US/download/details.aspx?id=40899
Windows 8 : http://www.microsoft.com/en-US/download/details.aspx?id=35449
Windows 7 : http://www.microsoft.com/en-US/download/details.aspx?id=91
Windows Server 2008 : http://www.microsoft.com/en-US/download/details.aspx?id=19771
Windows Server 2008 R2 : http://www.microsoft.com/en-US/download/details.aspx?id=4424
Windows Vista : http://www.microsoft.com/en-US/download/details.aspx?id=5143