Issue
- Software Administrator shows red outline (box) on the Communication Ports (HTTP / HTTPS)
- Enterprise Server service is not starting - log displays ..The server has made to many unsuccessful attempts to start...
Product Line
EcoStruxure Building Operation
Environment
Building Operation Enterprise Server
Cause
The Enterprise Server service will not start if the ports assigned during installation are already in use by another software package.
Resolution
To rectify this the port numbers in the Software Administrator need to be changed from their current value.
- Open the Building Operation Software Administrator
- Under the Communication Ports change any port that is highlighted or surrounded by a red box
- After making these changes select the Apply button
- Attempt to start the service.