Issue
Site License is not working after upgrading to Vista 5.1.4 or newer.
Product Line
TAC Vista
Environment
Vista License
Cause
The path to the License Server (lmgrd.exe) and License File (Licensename.lic) is incorrect because the default Vista installation folder changed from TAC in 5.1.3 and older to Schneider Electric 5.1.4 and newer.
Resolution
- Stop and close TAC Vista Server, Workstation, etc.
- Open the LMTOOLS utility from the Start menu: All Programs/Schneider Electric/TAC Tools 5.x.x/LMTOOLS
- Under "Config Services Tab", ensure the path to licenses file is correct ,C:/Program Files/Schneider Electric/License.
- Under "Start/Stop/Reread" tab, check "Force Server Shutdown" box. In order click, "Stop Server", "Start Server", "Reread License File". You should receive a message stating the Reread License File Completed.
- Start any TAC application other than Vista Server (for example: TAC Menta). You will be prompted to "Specify the License Server System" or "Specify the License File". Select "Specify the License Server System" and enter the computer name. Alternatively, If the License Server resides on the local machine, you may type "localhost" as the computer name.
If the above is unsuccessful, follow the full steps in the resolution of TAC Vista 5.0 to 5.1.7 license does not work after installation which will also correct the path name to Schneider Electric.