Issue
Need to set up two-factor authentication in Access Expert
Product Line
Access Expert
Environment
- Access Expert Premise Software
- Access Expert Hosted software
Cause
Additional cybersecurity is needed on site
Resolution
- Log in to access expert
- Ensure your phone number is set up properly on your account. Needs to include country code
- Click the file tab and select User Settings
- Click Setup Two Factor Authentication
- Enter in your password
- Ensure the phone number is correct. Needs to have country code
- Click Verify
- Enter in confirmation code
- Check Enable Two Factor Authentication
- Select SMS or QR Code
- Click OK