Issue
Downloading a license update, such as after adding features to a site license or extending the evaluation period on an evaluation license, and this fails with the below error being shown.
- License not found
Product Line
EcoStruxure Security Expert
Environment
Security Expert Server
Cause
This error generally occurs when trying to license Security Expert from a Client machine and not the Server machine where the Security Expert services are installed.
Resolution
Go to the Security Expert Server and license/update the license from that machine using the Security Expert client.