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Security Expert Smart Card Reader is unable to read a card

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Security Expert Smart Card Reader is unable to read a card

Picard Product_Support
‎2018-09-06 07:33 AM

Last Updated: Kirk AdamSteele Kirk ‎2023-11-23 01:49 PM

Issue

There is no indication that a card has been read when being presented at a Security Expert Smart Card Reader.

Product Line

EcoStruxure Security Expert

Environment

  • Security Expert
  • Security Expert Smart Card Reader (SX-DRD-??, SX-DRK-??, SX-RD-??, SX-RK-??)

Cause

Reader is configured but there is no LED activity or beep when a card is presented at the reader.

Resolution

If the Security Expert Smart Card Reader does not blink or beep, then the reader cannot read the card for one of the following reasons.

  1. Wrong technology, e.g. trying to read a 125khz card on a 13.56mhz reader will not work and vice versa
  2. The card is encoded with a proprietary format/encryption
  3. The card is encrypted and the encryption keys are not programmed into the reader (note that this is different from the above case; there are many scenarios where cards are encrypted but not proprietary and therefore if the encryption keys are programmed into the reader it can be read)

If you get a single beep/short flash of the reader ports reader LED but no event/data in Security Expert it means that the reader can read the card but the format at the reader port is not able to correctly interpret the data which is why no events are being logged. Another format should be selected from the Reader Format list to suit the card type, if no suitable format exists in the list a custom format must be created.

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